Dienstag, 19. April 2011

Avination: Partner please update to a11

English: Some terminals show unexpected behaviour here in Avination. We had to re-rewrite some parts of the software. Please update your terminals to version v2.1.4.a11 or higher.
Please excuse the inconvenience.

Deutsch: Einige Terminals zeigen ein unerwartetes Verhalten in Avination. Wir haben mal wieder die Software umschreiben müssen. Bitte updatet die Terminals auf Version v2.1.4.a11 oder neuer.
Wir bitten die Probleme zu entschuldigen.

Kommentare:

Anonym hat gesagt…

Müssen die Terminals in SL auch updatet werden oder nur die in Avination?

Stefan hat gesagt…

Nur die Terminals in Avination.