Mittwoch, 14. Mai 2008

Important: ATM 1.19.2 wird Pflicht/becomes mandatory

English: If you haven't done so please exchange your TeleLinden terminals now (with version 1.19.2). Older versions will stop working and delete them selfs on 19.5.2008. You can get new terminals from the TeleLinden Cash Service Office, MünchenSL.

German:
Wer seine alten TeleLinden Terminals noch nicht gegen neue (Version 1.19.2) ausgetauscht hat, muss das umgehend machen, da die mit früheren Versionen zum 19.5.2008 abgeschaltet werden und sich selbst löschen. Neue Terminals gibt es im TeleLinden Cash Service Office, MünchenSL.

Keine Kommentare: